Bad vista, bad! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-21-2008, 04:42 PM   #11 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 2
Default Re: Bad vista, bad!

Well I just bought a Toshiba Satellite L45-S7423 with Vista, and I can say I have not had any problems yet. I did install a couple programs from my XP desktop and again with no problems. Fortunately, I bought extended service plan at Best Buy, so I should be OK if any problems...I think.
__________________

Rick1 is offline  
Old 04-21-2008, 06:31 PM   #12 (permalink)
Monster Techie
 
TheOtis's Avatar
 
Join Date: Oct 2005
Location: Planet Earth.
Posts: 1,274
Send a message via AIM to TheOtis
Default Re: Bad vista, bad!

OP=pwned

/end thread.
__________________

__________________
Back on being mobile - ASUS G551- 15.3" 1080p - Core i7 4710HQ - GTX 860M - 16GB DDR3 1600 - 512GB Samsung 850 Pro - Steam ID: TheOtis
TheOtis is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to stabilize VISTA? rockaway Microsoft Windows and Software 1 03-17-2008 09:59 AM
xp and vista solidsteve Microsoft Windows and Software 12 01-05-2008 08:35 PM
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.