back button problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-19-2002, 06:32 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2002
Posts: 10
Default back button problem

when i hit my back button in my browser i get
127.0.01
leader linkexchange
some kind of windows system dns error
how do i get rid of 1207.0.01 (this is not one of my dns numbers.) and rid of this leader linkexchange address.
please help
kelly
__________________

kknowles is offline  
Old 08-24-2002, 03:12 AM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2002
Posts: 1,212
Default

What site are you hitting and then hitting the back button? 127.0.0.1 is the TCP/IP shortcut for your local pc. Do you have a webserver loaded?
__________________

Chopper is offline  
Old 08-24-2002, 11:42 AM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2002
Posts: 10
Default

it was everylink that i tried. google searches, my favorite forom usage and so-on. i got rid of it by deleting the hosts file in my windows system.
thanks anyways
kelly
kknowles is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.