AVG Anti-Virus Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-27-2005, 07:31 PM   #1 (permalink)
True Techie
 
Join Date: May 2004
Posts: 112
Default AVG Anti-Virus Problem

I have Windows XP 64 Bit and am trying to get AVG to work but I got this message Local machine: installation failed
Installation:
Error: Action failed for file avg7core.sys: starting service....
This driver has been blocked from loading (1275)
Any help on how to make this work or suggestion to see if any anti-virus works even a trial
__________________

newguy4 is offline  
Old 10-27-2005, 07:50 PM   #2 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

try nod32
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.