The AutoPlay Function Does Not Work and the Current Media Does Not Appear in My Compu - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-26-2005, 09:20 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 2
Default The AutoPlay Function Does Not Work and the Current Media Does Not Appear in My Compu

My cd rom cannot update the image appeared on the "My Computer"...

Whenever i placed my cd into the cd-rom, the cd does not auto-run..So i open "My Computer", the cd image does not appear at the cd-rom as it usually does... But i can right-click and open the cd-rom.

The image appear i restart my computer if the cd inside the cd-rom. The image will also remains there even after i remove the cd from the cd-rom.
__________________

james84sg is offline  
Old 03-26-2005, 10:36 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Enable CD AutoPlay
__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.