ATI Screensavers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-13-2004, 08:29 AM   #1 (permalink)
Junior Techie
Join Date: May 2004
Posts: 85
Send a message via Yahoo to Aggdaddy
Default ATI Screensavers

Do any of you guys use them? I'm been using them in the past, but on my new computer they won't work correctly. I can preview it ok (ATI Tubes, Bacteria, Lava Caves) but when you click apply and/or ok and then go back to the screensavers page the screensaver setting goes back to none .

The other screensavers that came with Windows works just fine. Anybody else have this problem?
Aggdaddy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.