ATI ALL IN WONDER problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-17-2004, 05:15 PM   #1 (permalink)
Junior Techie
Join Date: Nov 2003
Posts: 48
Send a message via ICQ to Danny_M
Smile ATI ALL IN WONDER problem

I am having trouble with my ATI AIW i am unable to record from a video and the tv i use composite i can get the picture and sound but i am unable to record for some reason any ideas on why i am getting this would be much appreciated thank you.
Computer Stats:
Windows XP Pro SP1
ABIT nForce2 NF7-M
AMD Anthlon XP 2500+ Barton Core
128Mb Geforce 4 Ti
512 MB DDR PC333 PC2700
Danny_M is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.