Athlon 64 slowdown ! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-17-2005, 08:08 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 17
Default Athlon 64 slowdown !

Help !
My new Athlon 64 3200 is acting like a Pentium 1, in other words a complete slowdown has taken it over.
My kids have been downloading all sorts of crap and I have found 30 Trojans which I have removed with Avast.
I have done all the usual stuff, clear cookies, delete temp files etc but still it runs in slow motion.
I might restore to day 1 if it will help.

Any ideas anybody.

Regards
__________________

shaggydali1965 is offline  
Old 07-17-2005, 08:17 AM   #2 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

yes

give Webroot Spy Sweeper 4.0 a shot

there is a free trial period, download it at http://www.download.com/1200-2018-5146245.html run and delete all it finds
__________________

__________________
Simon is offline  
Old 07-17-2005, 08:27 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 17
Default

Something is stopping me installing and running some programs to sweep the hard drive. It won't allow me to complete the installation of Spybot or Spysweeper. I can download them but once I start the installation they vanish off the screen after I accept the t&c's.
Is this part of the virus damage?
shaggydali1965 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.