Apps Broken following reinstall - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-04-2006, 11:52 PM   #1 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 575
Send a message via ICQ to Cunjo Send a message via Yahoo to Cunjo
Exclamation Apps Broken following reinstall

Specifically, Microsoft Windows Mediaplayer 10, and Trillian.

What happened:
My HD crashed and burned earlier this week, and the system failed to boot. The windows partition had bad sectors.
I managed to get the Mandriva partition to boot, however, and from there I mounted the windows partition and copied the docs&Settings folder, as well as specific Program Files folders and other folders I needed to an external drive.

Today I spent ~6 hours reinstalling windows and about half the apps that I needed on a new HD.

When I finished installing Windows mediaplayer, I copied the library files from the saved folder on the external drive to the new install folder. They didn't load. In fact, the entire 'Library' tab in Windows mediaplayer is non-operational. You can click on it, but it doesn't take you to the library menus. I tried copying over the other program components and application data files from the saved copy, but that didn't do anything to fix it either. Maybe I'm missing a file?

So firstly, I need to get Mediaplayer working and my old libraries loaded... if anyone knows what's up or how I can fix it, please share.

The other program that I'm having trouble with is Trillian. I reinstalled it and copied the application data folder over from the backup in order to preserve my contact info and histories. That worked. The trouble is, that Trillian will not SAVE any new data. Every time I exit and reload trillian, it reverts to the state it was in the first time I opened it. The away status, convo logs, incorrect yahoo password - all the same as before. SO I need to fix my password every time I start trillian, and naturally, I can't record any new logs.

So secondly, of course, I need to get Trillian fixed...

Thanks in advance

EDIT: I just reinstalled windows for a third time, and am going to try this from the top. If anyone knows a way I can import the old .wmdb file into mediaplayer 9 or 10 safely, please let me know.
__________________

__________________
\"I\'ll do it cheap, I\'ll do it fast, or I\'ll do it well. You can only choose two.\"
Cunjo is offline  
Old 10-05-2006, 11:41 PM   #2 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 575
Send a message via ICQ to Cunjo Send a message via Yahoo to Cunjo
Default

Resolved: Bumping now so it won't be bumped later.

The issue was with a read-only property that was applied to the rescued files. Removing read-only resolved both issues.
__________________
\"I\'ll do it cheap, I\'ll do it fast, or I\'ll do it well. You can only choose two.\"
Cunjo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.