Another Xp Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-15-2004, 10:48 AM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 97
Angry Another Xp Problem

ok if you read tthe other post (everybody please read) youwould no that i reinstalled windows on my comp and used system resttore to get windows to recocnize all the files and folders there were already on it. now the only probelm i am having is XP will not pick up my cd-drives it says the driver is missing or corrupt i have tryed replaceing the three driver files but windows says the same thing. However right after i reinstalled windows before i used system restore i had check my computer and it had picked up all my drivers both cd-roms,etc. So i am wonder how i can get windows to pick up my drives, i need my drives to intsall me ethernet card and sound card

Any help will be grately appriceiated
__________________

__________________
System:
AMD Athlon 2600 Xp+ @ 2.2gHz
ASUS A7NZX
Seagate 300GB SPG
LG GSA-4120B 12X Super Multi DVD RW
1GB DDR 3200
GeForce 6600 OC GT 128MB
Nvidia nForce 2 Ultra 400
DeadMan789 is offline  
Old 08-15-2004, 10:52 AM   #2 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 97
Default

My drives are as folows:

Pine CD-Rom PT-56x
LG HL-DT -5T DVDRAM GSA-4120
__________________

__________________
System:
AMD Athlon 2600 Xp+ @ 2.2gHz
ASUS A7NZX
Seagate 300GB SPG
LG GSA-4120B 12X Super Multi DVD RW
1GB DDR 3200
GeForce 6600 OC GT 128MB
Nvidia nForce 2 Ultra 400
DeadMan789 is offline  
Old 08-15-2004, 11:20 AM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 97
Default

actually I sorta said that wrong, when i go into device manger it shows my to cd-drives and their proper names (as shown above) but they have the yellow eclamtion mark beside them when i check to see what the problem is it says "The Driver File Is Missing Or Corrupt" I tryed uninstalling tthe reinstalling, and tryed replaceing the driver that windows try to load (default Cd-Rom Driver)
__________________
System:
AMD Athlon 2600 Xp+ @ 2.2gHz
ASUS A7NZX
Seagate 300GB SPG
LG GSA-4120B 12X Super Multi DVD RW
1GB DDR 3200
GeForce 6600 OC GT 128MB
Nvidia nForce 2 Ultra 400
DeadMan789 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.