Another "whats your internet connection speed" thread - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-10-2004, 08:16 PM   #21 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

Quote:
Originally posted by SNiPeRViRuS
how do you take a pic of the webpage and then how do u post it. I havegot 10.8megabits perseconds.
After you do the test, do shift and printscreen on your keyboard, go to paint or other imaging program, paste, save the pic, upload it to an internet online photo album (i recommend www.photobucket.com since its free) copy the IMG tag and paste it in your post.
__________________

jaksback is offline  
Old 09-11-2004, 11:47 AM   #22 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

Quote:
Originally posted by SNiPeRViRuS
how do you take a pic of the webpage and then how do u post it. I havegot 10.8megabits perseconds.
thats a VERY high speed!!!
__________________

__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 09-11-2004, 12:14 PM   #23 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 575
Send a message via ICQ to Cunjo Send a message via Yahoo to Cunjo
Default

2-wire reports 247.8kbps bandwidth here. I have not been especially pleased with Verison lately, as I am paying for 1,580kbps; last night my service dissapeared completely for 5 hours, and now it's just slow.
__________________
\"I\'ll do it cheap, I\'ll do it fast, or I\'ll do it well. You can only choose two.\"
Cunjo is offline  
Old 09-11-2004, 12:28 PM   #24 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Quote:
Originally posted by Cunjo
2-wire reports 247.8kbps bandwidth here. I have not been especially pleased with Verison lately, as I am paying for 1,580kbps; last night my service dissapeared completely for 5 hours, and now it's just slow.
Wierd, same thing been happening with me, which is why I am having to use 56K for the time being.
beedubaya is offline  
Old 09-11-2004, 04:22 PM   #25 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 575
Send a message via ICQ to Cunjo Send a message via Yahoo to Cunjo
Default

from what I understand, it can be atributed to Hurricane Frances, especially if you are in the Tampa bay areas (I'm about an hour south of there)
__________________
\"I\'ll do it cheap, I\'ll do it fast, or I\'ll do it well. You can only choose two.\"
Cunjo is offline  
Old 09-11-2004, 04:31 PM   #26 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Quote:
Originally posted by Cunjo
from what I understand, it can be atributed to Hurricane Frances, especially if you are in the Tampa bay areas (I'm about an hour south of there)
Mine is just because of a crappy ISP. I don't think Frances would affect internet speed all the way out here in Arkansas.
__________________

beedubaya is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.