Another "whats your internet connection speed" thread - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-10-2004, 12:58 AM   #11 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Quote:
Originally posted by jaksback
wow, beedubaya, you have cox in Arkansas? thats what I'm using here in California, didn't know they were that far east.
Yea, I believe they are nationwide. There installation is extremely high since i live in the middle of nowhere, so its probably going to be a while before I can make the move back to broadband. It is better to never had had broadband than to have had it and lost it.
__________________

beedubaya is offline  
Old 09-10-2004, 01:15 AM   #12 (permalink)
WOOOOOOOO
 
bobojuice's Avatar
 
Join Date: Mar 2004
Location: Miami
Posts: 818
Send a message via AIM to bobojuice Send a message via Yahoo to bobojuice
Default

Quote:
It is better to never had had broadband than to have had it and lost it.

Thats the damn truth!!!!
__________________

__________________
Quote:
Originally Posted by Norcent
It would be bad if you had a divorse over something stupid like batteries.
LETS DANCE!!!
bobojuice is offline  
Old 09-10-2004, 01:20 AM   #13 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

Quote:
Originally posted by bobojuice
I think im actually glad i dont get 3.3 at home though.
1. I'd never leave the house.
2. I dont have that much HD space...
Thats my exact problem.....one of the reasons I'm now single.....

Quote:
It is better to never had had broadband than to have had it and lost it.
Oh the truth in that....It'd be like going from my system now back to an old P1 w/1.4g HD......arrrrggghh.......!!!!!
jaksback is offline  
Old 09-10-2004, 01:30 AM   #14 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Just think how I feel, I had 1Mbit broadband just a week ago and was flying. Now, it takes me 20 friggin minutes just to download an MP3!
beedubaya is offline  
Old 09-10-2004, 01:31 AM   #15 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

eeeek, takes about on the average of 20-60 secs for me.
jaksback is offline  
Old 09-10-2004, 01:44 AM   #16 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

Poo, I currently have 3 meg cable, but we're in a money crunch, so we're going to get a slower DSL or just up and move to Iowa to look for jobs and there cable (the same speed and company) is half price than here in Mo.
__________________
ohGrFreak is offline  
Old 09-10-2004, 09:48 AM   #17 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

Mods, again I apologize, this time for posting the first pic in this thread so big....modifications have been made
jaksback is offline  
Old 09-10-2004, 10:16 AM   #18 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Thumbs down I'm unhappy :(

Damn...my host has problems with their servers...pic doesn't work.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-10-2004, 06:12 PM   #19 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 383
Default

how do you take a pic of the webpage and then how do u post it. I havegot 10.8megabits perseconds.
SNiPeRViRuS is offline  
Old 09-10-2004, 06:21 PM   #20 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

Here's mine:

__________________

__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.