Ancient History Dept. Win98 probs - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-28-2005, 04:41 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 3
Default Ancient History Dept. Win98 probs

Hello Folks,
What I know about computers could probably be written on the back of a couple of postcards
but I'm trying to learn and I do read the FAQ's so please forgive if the following seems a bit obvious to you.
I am trying to install Win98 (odd but valid reasons) on a computer.
First , although I am using a LG 560n Studio works monitor 98 refuses to acknowledge the fact and
insists on running in 16 color mode.I'v tried to get it to install the nearest LG driver on it's disk
but at best nothing happens and at worst the screen goes black.

Second , in an attempt to solve the above I downloaded Doctor driver from DriverHQ but 98 ask
what to run it with and isn't interested in any suggestions I make.

Third . I want to run Firefox which runs very nice thank you on my old Compaq laptop with 98
but when I try to install in on this computer it starts off OK with its extraction bar but when it
gets to the "Verifying ?" box that flashes quickly and then disappears like a scolded cat.
Any help would be greatly appreciated.

P.S installing to a newly formated 10gb HDD from a legit CD of 98 , running P3 600Mhz
with 265mb ram.Doubt I'v had to much time to pick up any nasties.
*.:grind:
__________________

Gaspode is offline  
Old 10-29-2005, 02:27 AM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

Well as far as the 16 color mode what is your video card and are the drivers installed for it.then the what format is the doctor driver in.Is it compressed with winrar or winzip.It sounds like it if so you can get a shareware of winzip or winrar on the net.
And the firefox problem Im not to sure about that one.Ive never used it.
__________________

sPlAtOiD is offline  
Old 10-29-2005, 02:30 AM   #3 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

http://www.winzip.com/
http://www.download.com/3000-2250-10007677.html
Here are a couple of links.
sPlAtOiD is offline  
Old 10-29-2005, 05:12 PM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 3
Default

sPLAtOiD....
Hi, thanks for takeing the time, really appreciated :-)

Life is a learning process , no doubt about that . before your reply
I knew this about my video board
1/It was green
2/It was rectangular
3/ It was real useful for conecting my screen cord to the motherboard.

Now, thanks to your asking I also know that it is a SiS board chipset
SiS6326 and Google has pages and pages of stuff about problems
with them. Luckliy to cheer me up I also know that if I can get it
right it should run properly on my set up cause I've seen it do so
when this computer was running Win2000. The I've change my Hdd
but it's the same size as the old one (10gb) and I'm running 98.

I also found lots of download places for drivers for it and after I've done this post to you I will try to download one and get it running.
Also (hope this is not to much info :-)) I thought it might help if I showed you what 98 Sys says about things...

Standard PCI Graphics Adapter (VGA)
Display
Registry Key:
HKEY_LOCAL_MACHINE\enum\PCI\VEN_1039&DEV_6326&SUBS YS_63261039&REV_D2\000800
Alloc resources: Logical Configuration 0
IO Range: Base=x03B0 End=x03BB
Min=x03B0 Max=x03BB Alias=x04, Decode=x03
Base=x03C0
End=x03DF Min=x03C0 Max=x03DF Alias=x04, Decode=x03
Base=x9C00
End=x9C7F Min=x0000 Max=xFFFF Alias=xFF, Decode=x00
Memory Address Range: Base= x000A0000 End= x000AFFFF Min=
x000A0000 Max= x000AFFFF
Base= x000B0000
End= x000BFFFF Min= x000B0000 Max= x000BFFFF
Base= xDF000000
End= xDF7FFFFF Min= x00000000 Max= xFFFFFFFF
Base= xDFEF0000
End= xDFEFFFFF Min= x00000000 Max= xFFFFFFFF
Base= x000C0000
End= x000C7FFF Min= x000C0000 Max= x000C7FFF
Base= xDFE00000
End= xDFE0FFFF Min= x00000000 Max= xFFFFFFFF
Forced resources: None
Boot resources: None
Filtered resources: Logical Configuration 0
IO Range: Base=x03B0 End=x03BB
Min=x03B0 Max=x03BB Alias=x04, Decode=x03
Base=x03C0
End=x03DF Min=x03C0 Max=x03DF Alias=x04, Decode=x03
Base=x9C00
End=x9C7F Min=x0000 Max=xFFFF Alias=xFF, Decode=x00
Memory Address Range: Base= x000A0000 End= x000AFFFF Min=
x000A0000 Max= x000AFFFF
Base= x000B0000
End= x000BFFFF Min= x000B0000 Max= x000BFFFF
Base= xDF000000
End= xDF7FFFFF Min= x00000000 Max= xFFFFFFFF
Base= xDFEF0000
End= xDFEFFFFF Min= x00000000 Max= xFFFFFFFF
Base= x000C0000
End= x000C7FFF Min= x000C0000 Max= x000C7FFF
Base= xDFE00000
End= xDFE0FFFF Min= x00000000 Max= xFFFFFFFF
Basic resources: Logical Configuration 0
IO Range: Base=x03B0 End=x03BB
Min=x03B0 Max=x03BB Alias=x04, Decode=x03
Base=x03C0
End=x03DF Min=x03C0 Max=x03DF Alias=x04, Decode=x03
Base=x9C00
End=x9C7F Min=x0000 Max=xFFFF Alias=xFF, Decode=x00
Memory Address Range: Base= x000A0000 End= x000AFFFF Min=
x000A0000 Max= x000AFFFF
Base= x000B0000
End= x000BFFFF Min= x000B0000 Max= x000BFFFF
Base= xDF000000
End= xDF7FFFFF Min= x00000000 Max= xFFFFFFFF
Base= xDFEF0000
End= xDFEFFFFF Min= x00000000 Max= xFFFFFFFF
Base= x000C0000
End= x000C7FFF Min= x000C0000 Max= x000C7FFF
Base= x00000000
End= x0000FFFF Min= x00000000 Max= xFFFFFFFF
HW Revision: 210
Driver: Display\0000
Driver Date: 5-11-1998
Driver: vga.drv
File Size: 52080
(0xCB70)
File Date:
5/11/1998 8:1 AM
Company Name:
Microsoft Corporation
File Version:
4.10.1998


************************************************** **********************
PCI System Management Bus
Unknown
This Device Has a Problem: Code=28 (0x1C)
The drivers for this device are not installed correctly. To install
the driver
for this device, click the Driver tab, and then click Update Driver.
Registry Key:
HKEY_LOCAL_MACHINE\enum\PCI\VEN_1106&DEV_3057&SUBS YS_00000000&REV_40\BUS_00&DEV_07&FUNC_04
Alloc resources: None
Forced resources: None
Boot resources: None
Filtered resources: None
Basic resources: None
HW Revision: 064
Driver: Driver Not Installed

PCI Multimedia Audio Device
Unknown

Well there you go. Once again thanks friend.
I'll get back to You. :-)
Gaspode is offline  
Old 10-30-2005, 05:56 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 3
Default

All fixed. The problem did come down to the video driver , scored one last night
and instant fix, (almost)

Now all I need is a driver for a Rigtai Model 5614LPA fax/mod.
FCC Rigtai -25896-MS-E which aintproving so easy. None of the
usual suspects seem to carry or have heard of. Any clues ?
Ta
Gaspode
Gaspode is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.