Alt-Tab Not working anymore! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-03-2005, 10:39 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 26
Default Alt-Tab Not working anymore!

I'm running Windows XP Professional. Somehow, it seems in the past three days my "Alt-Tab" functionality has went down the toilet. To get it to work, I have to push Control and the Start button beforehand, and it's rare that it even works then. I've been running this build for four months. There have been on software changes in the past month excluding the installation of the new Trillian 3.1 over Trillian 3.0 about three days ago. I checked through its settings and can't see why it would cause the problem. I also checked all of the processes in Task Manager and they all check out as safe and required according to Google websites. Please, if you have any idea, I'm addicted to ALT-TAB as I use it all of the time on Linux, and without it I'm lost. Thanks in advance.
__________________

crypted is offline  
Old 03-03-2005, 10:56 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Try this:

Alt-Tab
__________________

__________________
Osiris is offline  
Old 03-04-2005, 12:07 AM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 26
Default

I installed that, and as long as Trillian 3.1 isnt running, ALT-TAB works ok, so obviously it's a setting within Trillian 3.1 that must be disabling it, or so I would assume. HMMM!!!


Also, curious about this patch exe...What's up with when I now ALT-TAB I see a preview of what I'm switching to when I used not to? Nothing wrong with it, I think I actually like it better, but all the same....interesting.
crypted is offline  
Old 05-26-2005, 12:02 PM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

did you switch keyboard or restart your computer?
talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.