aim problem please help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-05-2005, 01:57 PM   #1 (permalink)
Super Techie
Join Date: Jul 2005
Posts: 259
Default aim problem please help

when i send files over aim it goes really really slow but when i am sent files it goes pretty fast..any ideas what the problem is?

iamloco724 is offline  
Old 10-05-2005, 02:00 PM   #2 (permalink)
Super Techie
Join Date: Jul 2005
Posts: 449
Send a message via AIM to homerj14

i have the same problem... they probably just limit the bandwith or something...
My BF2 account Homerj14
Support our troops...
homerj14 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:30 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.