AHH! System Restore... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-29-2006, 12:35 AM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Angry AHH! System Restore...

Ok, I am running WinXP Home SP2. I downloaded an anti-keylogger (Don't remember what it was ) Anyway, I disconnected from the internet, and a few hours later I went to open NetZero Dialer, when I tried it said, "Error code 14 Please restart your computer to fix this problem." Went I restarted my computer it did the same thing. Forgetting to uninstall the anti-keylogger, I did a system restore, it worked, I got my NetZero working, then I noticed I didn't have a program that I had recently downloaded (Windows Media Player 11), so I undid my last restore, not thinking it would do anything. Well, now I can't find the anti-keylogger, and my system restore doesn't work, I have all my restore points, but it still doesn't work, I have had to resort to AOL (blah). Any ideas how to fix this?


P.S. My desktop icons show only half the icons and my shift key stays on after I use it, don't know why either.
__________________

Silent_Joka is offline  
Old 05-29-2006, 12:58 AM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Post a HiJackThis log in the proper section of the forum.

I'm thinking their a virus or spyware problem.
__________________

talldude123 is offline  
Old 05-29-2006, 02:38 AM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Follow these instructions carefully

Download ALL 8 programs and update if needed.

Ad Aware SE Personal Free

Spybot Search and Destroy Free

Windows Defender 2 Beta

HijackThis Free

Ewido

CCleaner

Cleanup!

Follow these steps

Delete the prefetch folder C:\WINDOWS\Prefetch, this folder will come back on next reboot.

Delete all cookies and temporary internet files in the control panel.

Go to Start, run, type msconfig, go to startup, disable everything except your antivirus, Firewall, click apply, dont reboot yet.

Download Msconfig Cleanup below

Msconfig Cleanup Free

Run Msconfig Cleanup after you unchecked the items you were told to uncheck and recheck, click "Select All", then click "Clean up Selected", then click "Quit". Make sure your antivirus and firewall are not checked.

Now run each spyware program 1 by 1. Running all 3 at the same time will slow most systems down.

When each program has finished scanning, remove everything.

Now go to the recycle bin and delete everything that is in it.

When finished with the scans, reboot, and go into Safe Mode and run these scans again, remove everything they find, and then reboot back into Windows in normal mode. You dont need to run Hijackthis! yet.

Then run HiJackthis!

Save the log, copy and paste the log on www.techist.com
Do not attach the log, copy and paste always. This will make things go much faster.
Osiris is offline  
Old 05-29-2006, 07:21 AM   #4 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default

great advice warez!

silent_joka id have just installed wmp 11 agian, would have been easier than doing another system restore! but anyway everyone seems to think its a virus or something so i dunno, even if it turns out not to be a virus, doing the above would do your machine good anyway
jonny_uk is offline  
Old 05-29-2006, 04:58 PM   #5 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Format reinstall,
__________________
FlashDude is offline  
Old 05-30-2006, 12:40 PM   #6 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

Yup, sounds like you need to do another reformat billy!
Mr. Switch is offline  
Old 06-01-2006, 07:46 PM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default Re: AHH! System Restore...

Quote:
Originally posted by Silent_Joka
Ok, I am running WinXP Home SP2. I downloaded an anti-keylogger (Don't remember what it was ) Anyway, I disconnected from the internet, and a few hours later I went to open NetZero Dialer, when I tried it said, "Error code 14 Please restart your computer to fix this problem." Went I restarted my computer it did the same thing. Forgetting to uninstall the anti-keylogger, I did a system restore, it worked, I got my NetZero working, then I noticed I didn't have a program that I had recently downloaded (Windows Media Player 11), so I undid my last restore, not thinking it would do anything. Well, now I can't find the anti-keylogger, and my system restore doesn't work, I have all my restore points, but it still doesn't work, I have had to resort to AOL (blah). Any ideas how to fix this?


P.S. My desktop icons show only half the icons and my shift key stays on after I use it, don't know why either.

Did you perfom those steps yet?
__________________

Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.