Adobe Encore 2.0 issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2006, 11:51 PM   #1 (permalink)
purveyor of fine cheeses
 
Join Date: Apr 2004
Posts: 323
Default Adobe Encore 2.0 issues

Hello,

I am experiencing some issues with Adobe Encore 2.0 that I can't seem to solve.

Firstly, and the most vital of all, is the problem with sound I am having. I have created a DVD out of 8 different AVI files. Once the DVD had finally finished burning, I took it out and put the disc in my other computer and played it. Everything worked perfectly... except the sound - there was none. Now, there IS sound on the DVD menus, but no sound in the movies. The AVI files as they are on my PC do have sound. Any ideas why the sound hasn't been included on the DVD?

Secondly, and this is mainly an aesthetic issue, I can't seem to be able to change the pictures or frames that are associated with the buttons. For example, the button that you click to play video clip 1, is just a still black frame, and the button for clip two is a still red frame. Now, these frames are from the movies linked to the buttons, but I can't get it so that a different, more relevant frame of the movie is displayed on the button. I have searched the Adobe Encore 2.0 help, but I can't get it to work. The menu is looking pretty fugly at the moment, and I would like to remedy that.

Any help I could get with these two problems would be much appreciated!
__________________
<img src=\"http://img.photobucket.com/albums/v208/knowledgelifeguard/homer21.gif\" alt=\"Image hosted by Photobucket.com\" width=\"125\" height=\"104.8\"> <font size=\"1\"><i>\"I like these real Saturdays, not like that fake one that almost got me fired.\"</font></i>
SupremeRuler99 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.