Adobe auto updater problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-21-2007, 11:09 AM   #1 (permalink)
Ultra Techie
Join Date: Nov 2003
Posts: 923
Default Adobe auto updater problem

I have been having a problem every so often with the adobe auto updater. I think it starts when an adobe program is opened. All of a sudden my computer will slow down to a crawl and when I go into the task manager all my cpu resources are used up and the auto updater is listed either 2 or 3 times and sucking all my power. End process won't work and the only way to get it to stop is to restart the computer. What gives and how do I get rid of it?

ASUS VS248H-P Black 24" Monitor, GIGABYTE GA-Z68X-UD4-B3 LGA 1155 Intel Z68,
CORSAIR Vengeance 16GBCMZ16GX3M4A1600C9, MSI N460GTX Hawk GeForce GTX 460 (Fermi) 1GB
Intel Core i7-2600K Sandy Bridge 3.4GHz OC to 4.0GHz, NZXT Sentry Mesh Fan Controller
Koutech IO-RCM621 Front Panel Multi-format Card Reader, Asus BW-12B1ST Internal Blu-ray Writer
Crucial M4 CT256M4SSD2 2.5" 256GB SATA III SSD, HITACHI Deskstar 7K3000 HDS723020BLA642 2TB
HITACHI Deskstar 7K3000 HDS723020BLA642, Western Digital 2 TB HDD
OCZ OCZ750FTY 750W Fatal1ty Series Power Supply 750 Watts,
CORSAIR H40 120mm High Performance Liquid CPU Cooler, Antec P183 V3, Windows 7 Pro Retail
Windows 7 7.8 rating.
ingeborgdot is offline  
Old 07-21-2007, 12:06 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Adobe auto updater problem

You are right. It does start with any adobe product is opened.

Have to turn off auto update with in your adobe products to stop it.
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 07:27 AM
Software installation problem..... -RockMan- Microsoft Windows and Software 1 05-30-2007 03:10 AM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 06:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 03:51 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 05:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.