ADMT v.3 Error in migrating - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-17-2006, 11:25 AM   #1 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 10
Exclamation ADMT v.3 Error in migrating

I would like to migrate the users and group accounts from an NT4 domain to my new AD - but when using the ADMT v.3 to migrate, I would get an error message.
Here's the error message:

"The target domain is not native mode. (Domain=COMPANY)"

I thought I put it on the native mode by only allowing 2000 and 2003 servers on the DC - am I wrong to assume that?

Strike-Freedon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.