Administrator Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-01-2005, 09:35 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 33
Send a message via AIM to Heatonator
Default Administrator Issue

On my dektop, I have only one account, mine. So obviously it is the administrator account. Today I tried to install a program and before it started to install it said I need to be logged in as an administrator or with admin rights. What's the deal with this? I know I'm logged in as administrator. Anybody got any ideas or solutions? Thanks.
__________________

Heatonator is offline  
Old 10-01-2005, 09:39 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

try logging on with the admin account. log out. press ctrl+alt+del twice to get the logon screen. Type administrator and whatever pass you gave the account. Go check users and see if you install what you want.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 10-01-2005, 10:19 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 33
Send a message via AIM to Heatonator
Default

Type administrator in the User Name space? Because I did that and it didn't work, even with the correct password.
Heatonator is offline  
Old 10-01-2005, 10:21 PM   #4 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

Ouch. check spelling. try adding a new admin user from your logon and try to install program from there. Anyone else with access to this computer?
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.