Activating Vista - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-17-2007, 09:07 AM   #11 (permalink)
Try again!
 
Join Date: Jan 2005
Location: Ohio
Posts: 896
Send a message via AIM to motoxer4533 Send a message via MSN to motoxer4533
Default Re: Activating Vista

I had the same thing happen to me.

They did get it resolved and it works fine.

It just took 1 hour 15 minutes for them to do it!
__________________

motoxer4533 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM
Vista and MSI K8N Neo 2 Motherboard Harper Hardware Repairs and Troubleshooting 1 04-26-2007 09:40 PM
Vista Upgrade? Saynt25 Microsoft Windows and Software 4 04-18-2007 04:48 PM
do i need to back up tablet specific drivers when upgrading from vista RC2 to vista rookie1010 Microsoft Windows and Software 3 04-05-2007 05:05 AM
Vista & my Wireless Network motoxer4533 Microsoft Windows and Software 2 03-31-2007 08:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.