Acting Up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-20-2013, 03:09 AM   #1 (permalink)
Minecraft Veteran
 
Thorax_the_Impaler's Avatar
 
Join Date: Nov 2012
Location: 127.0.0.1
Posts: 352
Default Acting Up

Hello everyone.


I have a box running windows xp that has a problem. I recently created a couple network bridges; playing around with connections. In doing so I somehow created a problem. The network bridge I created did not disappear when I disconnected or deleted it. Moreover it insists it is in use; even if both adapters are non-existent. The adapters cannot be disabled and there is a lot of network traffic (from what I can tell) being generated by this box when it is online. Malware scans picked up a couple PUPs; nothing serious; but the problems remain. As of now there does not seem to be any internal problems other than that. Anybody have any ideas what this is of how to fix it?

Thank you for your time.
Thorax_the_Impaler is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.