Accessories on start-up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-01-2006, 04:21 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 5
Default Accessories on start-up

Hey a few months ago(last year actually) I installed some spyware program(I even forgot the name of it now) but once I installed it, my pc kept acting weird.

It's alright now but I've lost most of my accessories on start>Programs>Accessories. Stuff like 'paint' and 'sound control' and whatnot.

Is there any way I can get it back?
__________________

dvs_lurk is offline  
Old 05-01-2006, 06:03 PM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 25
Default

You can usually go into Control Panel then Add and
Remove Programs and look for the option related
to Windows Programs.

You can usually reinstall the windows programs
from there.
__________________

ramdge is offline  
Old 05-01-2006, 06:16 PM   #3 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Windows XP Repair Install
talldude123 is offline  
Old 05-01-2006, 06:18 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

whats the name of the program?
__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.