access denied--files on a poss. corrupt slaved drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-23-2005, 01:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 5
Default access denied--files on a poss. corrupt slaved drive

hello all. i'm trying to salvage files from a laptop drive that was throwing me the blue screen of death (XP). i got one of those ide to usb adapters to slave the drive and pull the important stuff off. however, after i click "documents and settings" and then i try to access the user account that i want to access it says "access is denied." is there any way around this? i was told by the owner that a password for the account was never required upon windows xp startup.

when i click the I: drive in "my computer", it says that the laptop drive has 28 gigs used. however, when i open the i drive and select everything it tells me only 5.4 gigs is used. i need to gain access to the rest of the used space. it contains thousands of pictures and documents that i need. does anyone know how i can get to them? thanks
__________________

HiBlue is offline  
Old 08-23-2005, 04:10 PM   #2 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default

try running a defrag on it, first off. along with any diagnostic cleans, like virus scanning, even spyware scan if you feel froggy.
__________________

__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline  
Old 08-23-2005, 04:14 PM   #3 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

DO NOT DOUBLE POST

Reply here:
http://www.techist.com/showthread.php?threadid=67929

This thread is closed.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 08-23-2005, 04:24 PM   #4 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

I concur, don't double post.
beedubaya is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.