99% CPU Usage.....Explorer.exe - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-11-2006, 05:45 PM   #11 (permalink)
Join Date: Apr 2005
Location: n/a
Posts: 2,956

Correct me if I'm wrong but the only 3 problems I see is NAV2006, AVG 7.1 and messenger running. wouldn't it make since if he made a clear choice on which AV he wanted and picked one only also try to keep MSN messenger closed down when your not around that can chew up some of your resources when your not there or asleep also if you have more than one messeneger services get rid of them and install trillian basic 3.

Thats just my opinion I wanted to point out to you.

-RockMan- is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.