98 PC issue - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-22-2006, 10:46 PM   #11 (permalink)
True Techie
 
Join Date: May 2006
Posts: 150
Send a message via AIM to fjf314
Default

Quote:
Originally posted by snypercore
^^^ what does bump mean why do people post it as a reply?
People post that just to "bump" the thread back to the top of the page. They must figure that if the thread gets to the second page, no one will see it and help with their problem.
__________________

__________________
There are 10 kinds of people in the world, those who understand binary and those who don\'t.
fjf314 is offline  
Old 07-23-2006, 06:28 PM   #12 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

Quote:
Originally posted by fjf314
People post that just to "bump" the thread back to the top of the page. They must figure that if the thread gets to the second page, no one will see it and help with their problem.

thanks....

personally the first thing id have done is to reset the CMOS..open up your case and on your motherboard you should see a battery remove this and then put it back..although when i was working on my GF's pc and i OCed her cpu to muich so it couldnt boot removing the battery didnt help,..if you have this same problem remove and then replace the jumper
this worked on hers
__________________

__________________
snypercore is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.