98 install probs - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-19-2004, 05:52 AM   #11 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

Quote:
Originally posted by waynejkruse10
itb starts the gui setup and starts copying files. it finishes and restarts as normal, take out the cd (normal) and it continues the setup from the files it copied (normal) then it had a bsod or a illegal operation and freezes (not normal)
taking out the cd is not normal. leave it in there,just don't boot from it when given that option
__________________

derrmc is offline  
Old 09-19-2004, 09:41 PM   #12 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

some of the older MBD's needed drivers installed prior for it's PIIX chipset, usually you had to do a flat install to do this (copy to HDD and run installation there).
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.