98 install probs - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-18-2004, 05:51 AM   #1 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Exclamation 98 install probs

im installing 98 on a old pentium 166 w/mmx and after the first part of the installation, it comes up with the second part, there is a illegal operation, and a bsod and i cant seem to get around it?
wayne
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 09-18-2004, 09:45 AM   #2 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 303
Send a message via ICQ to mdshort Send a message via AIM to mdshort Send a message via Yahoo to mdshort
Default

Why... why!!!!































*dies*

Your disc has probably been scratched or has become dirty. Take a cloth (100% COTTON ONLY) and get it mildly wet with water, and wipe it down. Make sure you get it completely dry afterwards.

Then try again, if it fails, well then you've got one less 98 system in the house.
__________________

__________________
\"With every rise, there is a fall.\"

Need a good cheap host? Click Here
mdshort is offline  
Old 09-18-2004, 02:39 PM   #3 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

Quote:
Originally posted by mdshort
Why... why!!!!


Your disc has probably been scratched or has become dirty. Take a cloth (100% COTTON ONLY) and get it mildly wet with water, and wipe it down. Make sure you get it completely dry afterwards.

Then try again, if it fails, well then you've got one less 98 system in the house.
If that dosn't do it, put some toothpaste (works as a polish) on the wet cloth. rinse, dry.
derrmc is offline  
Old 09-18-2004, 02:52 PM   #4 (permalink)
Monster Techie
 
ATIRAGEPRO's Avatar
 
Join Date: Mar 2004
Posts: 1,400
Send a message via AIM to ATIRAGEPRO Send a message via Yahoo to ATIRAGEPRO
Cool "I'm running out of stuff to say!! LOL!..."

.............. If the disk is damaged or scrached, you MUSD buy a CD repair kit to fix it.

http://www.digitalinnovations.com/sk...OVMTC=standard

This one's the best one.
__________________


Quote:
Originally posted by bonehelm
WTF ROFLMAO !!!! WTF OMFG LOL !!!! PARDON THE ****KING CAPS IM SO ROFL NOW !!!

I just found out I\'ve been using direct X 8.1 since its out.
He who knows when enough is enough will always have enough... - Lao Tzu
ATIRAGEPRO is offline  
Old 09-18-2004, 03:33 PM   #5 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 172
Default

Or you could try burning a copy. I've had cd's that were messed up pretty bad and burned a copy and the copy worked where the orginal cd didn't.
heavywx is offline  
Old 09-18-2004, 03:55 PM   #6 (permalink)
Monster Techie
 
ATIRAGEPRO's Avatar
 
Join Date: Mar 2004
Posts: 1,400
Send a message via AIM to ATIRAGEPRO Send a message via Yahoo to ATIRAGEPRO
Cool "PhPDVDCDXP2000..."

Quote:
Originally posted by heavywx
Or you could try burning a copy. I've had cd's that were messed up pretty bad and burned a copy and the copy worked where the orginal cd didn't.
Unless the BOOT area of the CD is scratched ofcorse. I've tried the same thing with all my CDs and that didn't work vary well... Hmm. Just try burning them first. (If you have an RW.)
__________________


Quote:
Originally posted by bonehelm
WTF ROFLMAO !!!! WTF OMFG LOL !!!! PARDON THE ****KING CAPS IM SO ROFL NOW !!!

I just found out I\'ve been using direct X 8.1 since its out.
He who knows when enough is enough will always have enough... - Lao Tzu
ATIRAGEPRO is offline  
Old 09-18-2004, 04:00 PM   #7 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

ok, thanks
wayne
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 09-19-2004, 12:30 AM   #8 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

i tried copying the cd, still the same
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 09-19-2004, 12:44 AM   #9 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default Re: 98 install probs

Quote:
Originally posted by waynejkruse10
im installing 98 on a old pentium 166 w/mmx and after the first part of the installation, it comes up with the second part, there is a illegal operation, and a bsod and i cant seem to get around it?
wayne
do you mean after it reboots the first time, give more details
derrmc is offline  
Old 09-19-2004, 05:46 AM   #10 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

itb starts the gui setup and starts copying files. it finishes and restarts as normal, take out the cd (normal) and it continues the setup from the files it copied (normal) then it had a bsod or a illegal operation and freezes (not normal)
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.