2x Options to boot into Windows XP Home on Start Up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-24-2005, 10:38 PM   #1 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Unhappy 2x Options to boot into Windows XP Home on Start Up

I am re-installing Windows XP Home on a computer.

I did a fresh install of the OS. Ie. Delete Old Partition.

However now every time I boot up into Windows XP Home, while is still in the command promt, it's asking whether I want to Boot into Windows Xp Home or Windows Xp Home.

And then giving me 30 seconds to choose.

How do I get rid of this?
(with out having to format the harddrive and reload the OS)
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 08-24-2005, 11:33 PM   #2 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 479
Default

i donno how to do it either.. last time mine went like this was when my install disc crashed halfway through, i had to get another one from the manufacture (came with my computer).. When i installed the new one, they gave me the two option thing, only thing i could think of doing at the time was wipe everything out and install again :|
__________________

__________________
lisp hacker :D
running: FreeBSD 5.4 - still learning :D
develop with: SBCL + emacs for lisp, Anjuta IDE +gcc for c, SPE for python..
browse with: opera
furtivefelon is offline  
Old 08-24-2005, 11:37 PM   #3 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

here is a workaround you can set it to wait 0 seconds for perfered OS. You would not have to reinstall. I would wipe it clean and start over.

Open System in Control Panel.
On the Advanced tab, under Startup and Recovery, click Settings.
Under System startup, in the Default operating system list, click the operating system you want to start when you turn on or restart your computer.
Select the Display list of operating systems for check box, and then type the number of seconds you want the list displayed before the default operating system starts automatically
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 08-25-2005, 12:41 AM   #4 (permalink)
Master Techie
 
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher
Default

START>RUN>MSCONFIG>BOOT.INI>CHECK ALL BOOT PATHS. It should error out and ask you if you want to remove that line and click YES. Also you can manually edit the BOOT.INI file to fix the problem.
Win2kpatcher is offline  
Old 08-25-2005, 01:11 AM   #5 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Thumbs up

Some one in the office showed me to manually edit the C:\BOOT.INI file.

Works fine now.
__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 08-25-2005, 01:14 AM   #6 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by Win2kpatcher
START>RUN>MSCONFIG>BOOT.INI>CHECK ALL BOOT PATHS. It should error out and ask you if you want to remove that line and click YES. Also you can manually edit the BOOT.INI file to fix the problem.

I'm going to remember this as it sound a lot quick than booting from my drive image cd (it take a while to load) and using restore mbr.exe
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.