11 percent cpu usage problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-01-2007, 01:47 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2007
Posts: 1
Default 11 percent cpu usage problem

im getting spikes in cpu usage from task manager from the "system" sevice. about every second it spikes 11 percent then back to zero. all drivers are installed correctly and its almost a fresh install. what is the "system", and what are couses of spikes for this service?

thatsmessedup is offline  
Old 03-01-2007, 03:56 PM   #2 (permalink)
Monster Techie
Join Date: Mar 2006
Posts: 1,499

Everyones CPU usage jumps about i wouldnt really worry about it.
Mentali$T is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.