10 minute only computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-30-2006, 06:05 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 1
Default 10 minute only computer

Got a problem with my computer where is shuts off after 10 minutes without fail and sometimes doesnt start up until its been left switched off for a while.

I get these 2 error messages that are sent as reports to microsoft but their solutions havent worked:
C:\Windows\minidump\mini032706-07.dmp
C:\Docume~1\owner\locals~1\temp\WERE.tmp.dir00\sys data.xml

tried to scan for viruses but it never gets finished because the computer just shuts down

anyone got any ideas?
__________________

Alexpas1 is offline  
Old 03-30-2006, 07:29 AM   #2 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 81
Default

I would delete these files,

or

Have you tried to boot into Safe-Mode and run a scan,

or

Have you used System Restore,

however

you should have time to run Hi-JackThis and post a log in the 'HiJackThis Analysis' section, that is if it is already on your computer,

also

you should check in Task Manager and see if anything suspicious is running and disable them to give you more time to run a scan,

what protection do you use?, which programs?
__________________

Emperor is offline  
Old 03-30-2006, 07:42 AM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Okay when the machine loads up run Start>Run>msconfig.

Make sure only Apps you want running under the startup tab are checked.

That will help prevent any suspicious things from starting up. Also are you sure this is not hardware related from devices overheating?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-30-2006, 07:56 AM   #4 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 12
Default

It may be a hardware problem. Are you sure your computer is not over heating? Does it switch off after exactly 10 minutes every time?
Fix-your-comp is offline  
Old 03-30-2006, 12:41 PM   #5 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 183
Default

I think hardware as well. I just fixed a computer where it would run for 10 min and then reboot. I tried a new drive, new Windows installation, new RAM and new power supply. Turned out to be the motherboard.

Try safe mode as mentioned and if it does it there too start looking at hardware.
wasisnt is offline  
Old 03-30-2006, 12:44 PM   #6 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

What are your temps close to that shutdown?
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.