Vista sleep/hibernation issue, completely befuddled... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-12-2009, 10:17 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2009
Location: THE INTERBLAG
Posts: 13
Default Vista sleep/hibernation issue, completely befuddled...

Hey,

I have a Toshiba Satellite A215-S5848 with Windows Vista Home Premium. For some reason, when i have the laptop plugged into it's power cable, when i close the lid, all it does is lock the laptop, it doesn't go into sleep mode like i have the power plan set to do. Only when i unplug the power cable and shut the lid, does it go into sleep mode. I have no idea why it does this, and occasionally when i hit the power button, which i have set to put the laptop into hibernate, and shut the lid, when i reboot, it says the system is booting from an unexpected shut down. I have done everything i can imagine to the power settings and nothing has worked. If anyone could give me some indight into why this is happening i would be ETERNALLY grateful.
__________________

Jello Man is offline  
Old 02-13-2009, 11:24 AM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Vista sleep/hibernation issue, completely befuddled...

This all has to do with the power scheme and what you have them set to.

Go to your power options through the control pannel.
Click change plan settings (whatever plan you want to use, i'd suggest balanced).
Click change advanced power settings.

Now use this screen to change what options you are wanting. So...
To ensure the computer goes into sleep when closing the lid click power buttons and lid, then lid close action and choose the correct setting. Make sure to change it both for plugged in and not plugged in.

When hitting the power button ensure it completely goes into hibernation before closing the lid. I assume it starts hibernating, but then messes up because you are closing the lit, which tells it to go into sleep mode. I've had the same issue before b/c i've turned off the computer before but then closed the lid, and i get that same message about windows not shutting down properly. Something to do with the conflict of power plans and the actions you are telling the computer to do.

Also ensure that you aren't changing power plans accidentally, so that the power options you THINK you have selected aren't correct because your power plan is different.

If you've already tried these or these steps don't work, then i'm at a loss.
__________________

__________________
-Vista SME
Lexluethar is offline  
Old 02-13-2009, 12:26 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2009
Location: THE INTERBLAG
Posts: 13
Default Re: Vista sleep/hibernation issue, completely befuddled...

Alright, well it seems that no matter what settings i have for lid and power button, when i have it on performance mode, it will not sleep when i close the lid. Either i switch to balanced and deal with some slowness, or i try and remember to switch power plans before it close my lid. Thanks for the suggestions, i wouldnt have thought to SWITCH power plans instead of just change it haha.
Jello Man is offline  
Old 02-13-2009, 12:46 PM   #4 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Vista sleep/hibernation issue, completely befuddled...

IMO you aren't really going to take a hit in speed by switching to the balanced power plan.
__________________
-Vista SME
Lexluethar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
List of News Prototype New Technology and Products 4 10-29-2008 04:29 AM
Buying a Vista Laptop cyclones Laptops and Notebooks 23 08-01-2008 04:32 PM
soundcard for vista = worthless? macdawg New Systems | Building and Buying 34 05-05-2007 10:56 PM
Vista issue revenge2 Microsoft Windows and Software 1 04-26-2007 06:08 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.