Video and sound probs... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Closed Thread
Thread Tools Display Modes
Old 04-14-2008, 09:51 AM   #1 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 13
Default Video and sound probs...

Hi guys hopefully someone can help me.
The sound on my laptop doesnt work all the time when i turn the pc on i get the start up sound but when i try and listen to some music or watch a vid theres nothing?

Also if i try to watch a vid on youtube ect it will play for 2-3 seconds then stop but the vid will load fine

Any ideas?

willnovice is offline  
Old 04-14-2008, 11:23 AM   #2 (permalink)
Newb Techie
Join Date: Apr 2008
Posts: 14
Default Re: Video and sound probs...

i had the same problem awhile ago 2! i had to reinstall my sound driver (sigma tell) u can go on there site r on dells site they have the download to!

blacknightthe3rd is offline  
Old 04-15-2008, 12:07 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Video and sound probs...

It does sound like a driver issue. I would suggest as above. Update your sound driver and see what that does for you.
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-15-2008, 05:12 PM   #4 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 13
Default Re: Video and sound probs...

Cheers for the info guys will see if i can find the driver for it.
willnovice is offline  
Old 04-26-2008, 04:30 AM   #5 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 13
Default Re: Video and sound probs...

Got the sound driver updated all seems ok now cheers guys
willnovice is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
video / sound stops czkkzc Computer Audio and Multimedia 7 03-13-2008 07:12 PM
Sound and Video card Upgrade help monster12348 System Upgrades 17 10-03-2007 04:50 PM
Hotrodding the X-Fi Apokalipse Overclocking and Modding 9 08-13-2007 10:39 AM
Sound interference always appears during video call with messenger bet074 Computer Audio and Multimedia 1 08-07-2007 05:32 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:45 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.