Video Not Working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-13-2008, 04:04 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2008
Posts: 3
Default Video Not Working

I have a Compaq Presario 2200 and the LCD Inverter was recently replaced about a month ago. Just the other day my screen stopped displaying images, but the screen is still lit up. Also when I connect it to my TV, I no longer see anything as well. Is this a problem with the video card?
__________________

zach2004 is offline  
Old 09-13-2008, 09:11 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Video Not Working

IT could be a video card issue or it could be that you just need to update your video drivers.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-14-2008, 08:44 AM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2008
Posts: 3
Default Re: Video Not Working

Any ideas on how I could install the drivers or where I can find laptop video cards?
zach2004 is offline  
Old 09-14-2008, 09:46 AM   #4 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: Video Not Working

Do you see the Compaq logo when you boot? If not, you have a hardware problem.
KurrentEweser is offline  
Old 09-14-2008, 10:38 AM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2008
Posts: 3
Default Re: Video Not Working

No I see nothing at all.
zach2004 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Turns on, GPU Fan Turns on, No Video smalls0224 Hardware Repairs and Troubleshooting 0 05-13-2008 11:11 AM
Video Xpress - Seeking answers for problems VendavalEste Computer Audio and Multimedia 0 05-08-2008 12:12 PM
Video not working - Hardware issue TorQueMoD Hardware Repairs and Troubleshooting 4 07-02-2007 04:54 PM
video ipod RavishingRocket Apple and Mac 1 06-20-2006 02:13 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.