video Card no longer detected or installing drivers! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-13-2009, 12:08 PM   #1 (permalink)
True Techie
 
LightingBird's Avatar
 
Join Date: Feb 2004
Location: Saint Louis, Missouri
Posts: 205
Send a message via AIM to LightingBird Send a message via MSN to LightingBird Send a message via Yahoo to LightingBird
Default video Card no longer detected or installing drivers!

I'm working on this Acer Aspire AS7520-5311 laptop, on Vista 32, with a NVIDIA GeForce 8400M. Trying to tweak some graphic settings last night somehow I guess I deleted the video drivers for the nvidia card. I went into the device manager and deleted all of the display drivers. When it rebooted it tried to install it again. For some odd reason, it installed a "Standard VGA adaptor". So my desktop resolution is back to the former settings but any remotely graphic demanding programs will not run. I've went to Acer's website and nvidias website and cannot find the exact NVIDIA GeForce 8400M driver. I've tried everything listed under the model number on acer's website and it will install, reboot, but when comes back up. It still only shows the same standard vga adaptor.

Ugh!! This did not come with a restore disk for some odd reason!


Now before I just blame Vista, transfer all of my data, erase it, and then put XP on it. Can anyone help me? I'm sure If I could somehow find the correct driver for the video card it would help. Any ideas?

Lost as usual.
__________________

LightingBird is offline  
Old 04-13-2009, 12:33 PM   #2 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: video Card no longer detected or installing drivers!

try these drivers,

GeForce Release 179
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 04-13-2009, 12:44 PM   #3 (permalink)
True Techie
 
LightingBird's Avatar
 
Join Date: Feb 2004
Location: Saint Louis, Missouri
Posts: 205
Send a message via AIM to LightingBird Send a message via MSN to LightingBird Send a message via Yahoo to LightingBird
Default Re: video Card no longer detected or installing drivers!

Yea I tried that. It will install, then reboot, and then it just install the standard VGA adaptor again.
LightingBird is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini DV Camera No longer being detected in 1394 port Lowri Hardware Repairs and Troubleshooting 3 02-10-2009 11:57 PM
Trouble with older Sony using new video card CeeJay Hardware Repairs and Troubleshooting 5 12-10-2008 03:13 PM
8600GT super+ 1gb card - screen badly pixellated after drivers are installed musicmade Hardware Repairs and Troubleshooting 9 09-01-2008 03:20 PM
Crysis 1.2 patch dario03 PC Gaming 34 08-29-2008 02:42 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.