Toshiba Latop Driver - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-12-2009, 11:44 PM   #1 (permalink)
Junior Techie
 
WolfgangCS's Avatar
 
Join Date: Jan 2009
Location: Jackson, TN
Posts: 51
Default Toshiba Latop Driver

Have a Toshiba Satellite M305-S4848

need the driver

marvell yukon 88E8040T PCI-E fast ehternet controller driver

and the

wifi link 5100 Intel(R)

I have tried...

http://cdgenp01.csd.toshiba.com/cont...ell_27637A.exe

but it tell me that "A later version is already installed"

I have uninstalled both of these drivers already and tried to reinstall the driver from above

still no dice/ same error message

any ideas or help?!
thanks
__________________

WolfgangCS is offline  
Old 07-13-2009, 12:07 AM   #2 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default Re: Toshiba Latop Driver

Quote:
Originally Posted by WolfgangCS View Post
marvell yukon 88E8040T PCI-E fast ehternet controller
Try Marvell: Consumer Driver Search

Quote:
Originally Posted by WolfgangCS View Post
wifi link 5100 Intel(R)
Try Intel® WiFi Link 5300 and Intel® WiFi Link 5100 products - Intel® WiFi Link 5300 and Intel® WiFi Link 5100 products support
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 07-13-2009, 01:37 AM   #3 (permalink)
Junior Techie
 
WolfgangCS's Avatar
 
Join Date: Jan 2009
Location: Jackson, TN
Posts: 51
Default

I was able to get everything back up and responsive, but only local connections

wifi and ethernet

ideas?

OK now I have tried a ubuntu live disc and and the Intel wifi chip worked perfectly. I tried the ethernet port and it was perfect. There was not even a driver issue. I am getting a steady green light on the port when plugged in on both ubuntu and Vista.

Booting back into Vista....will see if anything was resolved by a reboot

any ideas, if no dice?
__________________
www.wolfgangcomputer.com
West Tenn Computer Service
Jackson, TN
WolfgangCS is offline  
Old 07-13-2009, 10:06 PM   #4 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default Re: Toshiba Latop Driver

Drivers or Firewall settings.
__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 07-14-2009, 03:09 AM   #5 (permalink)
Junior Techie
 
WolfgangCS's Avatar
 
Join Date: Jan 2009
Location: Jackson, TN
Posts: 51
Default Re: Toshiba Latop Driver

What are you needing me to give you?

update--->

I booted into safe mode-networking and no dice

I ran malwarebytes and got 1300 infected files and removed them. I booted back into Normal Mode and still no dice.

I just did a clean install after installing DriverMax (to grab the available drivers)

Will update in the morning...
__________________
www.wolfgangcomputer.com
West Tenn Computer Service
Jackson, TN
WolfgangCS is offline  
Old 07-15-2009, 03:18 AM   #6 (permalink)
Junior Techie
 
WolfgangCS's Avatar
 
Join Date: Jan 2009
Location: Jackson, TN
Posts: 51
Default Re: Toshiba Latop Driver

Clean install worked like a dream!

Damaged goods by infected files I suppose....if anybody whats the log to the Malwarebytes let me know

other wise...thread ended
__________________
www.wolfgangcomputer.com
West Tenn Computer Service
Jackson, TN
WolfgangCS is offline  
Old 07-15-2009, 09:24 AM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Toshiba Latop Driver

__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI 4870 X2 problems, too Monkworks Hardware Repairs and Troubleshooting 1 03-17-2009 10:57 PM
Microsoft Visual c++ error GG1972 Hardware Repairs and Troubleshooting 3 02-13-2009 10:52 PM
about changing motherboards rfv92 System Upgrades 4 01-01-2009 03:29 AM
My Hjt Log File! yoshi1476 HijackThis Logs (finished) 5 09-05-2008 08:06 AM
Please Analyse, ethernet controller no longer working...[P] djmaddogfreak HijackThis Logs (finished) 16 07-04-2008 10:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.