Toshiba Laptop Issue! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-02-2009, 01:38 PM   #1 (permalink)
Super Techie
 
smashedpumpkins's Avatar
 
Join Date: Jul 2006
Posts: 392
Default Toshiba Laptop Issue!

Okay, my bros laptop decided to stop working this morning. He was hanging with me last night and it was working fine. The laptop was on all night, but it was on a hard surface. This morning the laptop was still on, but the screen was completely black. He turned it off and when he turned it on the screen would turn black and a white dash would blink in the top left for 10 seconds and then the laptop would turn off. After a few more resets all he ever sees is the black screen with the blinking white dash. Now it never turns off. It just sits there with the blinking dash. Any ideas? Did it over heat or something?

He has a Toshiba Satellite only a year or so old. Thanks for any advice!
__________________

__________________
“Fortune favors the brave.”
smashedpumpkins is offline  
Old 05-02-2009, 02:09 PM   #2 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Toshiba Laptop Issue!

Hello,

Does it POST alright, or does it not POST and you immediately see the blinking cursor when you turn the laptop on?
__________________

__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 05-02-2009, 02:10 PM   #3 (permalink)
Super Techie
 
smashedpumpkins's Avatar
 
Join Date: Jul 2006
Posts: 392
Default Re: Toshiba Laptop Issue!

Quote:
Originally Posted by Alvin.C View Post
Hello,

Does it POST alright, or does it not POST and you immediately see the blinking cursor when you turn the laptop on?
Yeah no boot options at all. I turn it on and it goes right to the black screen with the blinking cursor. Nothing changes. No boot screen. No Toshiba screen. Just the black one.
__________________
“Fortune favors the brave.”
smashedpumpkins is offline  
Old 05-02-2009, 02:46 PM   #4 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Toshiba Laptop Issue!

Hello,

Strange.

Have you tried resetting the BIOS? Also, try troubleshooting by removing the hard drive and extra memory modules (if there is more than one memory module installed) then power on the laptop.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 05-02-2009, 10:14 PM   #5 (permalink)
Super Techie
 
smashedpumpkins's Avatar
 
Join Date: Jul 2006
Posts: 392
Default Re: Toshiba Laptop Issue!

Quote:
Originally Posted by Alvin.C View Post
Hello,

Strange.

Have you tried resetting the BIOS? Also, try troubleshooting by removing the hard drive and extra memory modules (if there is more than one memory module installed) then power on the laptop.
How do I reset the bios on a laptop? I don't get to any screens by turning it on. The only thing that appears on the screen is a black one with the white cursor. Is there a bios reset in the hardware? Also just remove the hard drive and memory and see if any are bad?
__________________
“Fortune favors the brave.”
smashedpumpkins is offline  
Old 05-02-2009, 10:39 PM   #6 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Toshiba Laptop Issue!

Hello,

Usually, there's a coin-cell lithium battery which you remove to clear the BIOS CMOS. It's usually located underneath the keyboard, but this depends on your laptop. It will require some unscrewing. Search online for a service guide, or information on how to reset the BIOS, for the particular Toshiba Satellite laptop.

Quote:
Originally Posted by smashedpumpkins View Post
Also just remove the hard drive and memory and see if any are bad?
Yes. Although it's the memory that's the focus of this troubleshooting step. Again, don't remove all the memory modules, just the extra memory module (if more than one have been installed). You could switch between the modules to see if it makes any difference.

Also, do you know if the laptop is still in warranty?
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 05-02-2009, 10:48 PM   #7 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Re: Toshiba Laptop Issue!

Try unplugging the laptop and removing the battery for a bit. Then hook everything back up and see if that helps.. Any chance it's still under warranty? Check it out ASAP
__________________
Jorsoft is offline  
Old 05-02-2009, 11:08 PM   #8 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,507
Default Re: Toshiba Laptop Issue!

Usually Toshiba laptop CMOS batteries are soldered onto a metal connector on the board; I tore one apart recently and found that out.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 05-03-2009, 02:46 AM   #9 (permalink)
Super Techie
 
smashedpumpkins's Avatar
 
Join Date: Jul 2006
Posts: 392
Default Re: Toshiba Laptop Issue!

Crazy... We pulled out one stick and it said "The File is possibly corrupt. The File header checksum does not match the computed checksum." We stuck one in and took the other out and it worked. Then we put both back in and it worked. Oh well lol. Thanks for the advice guys! Something made it work.

Maybe it was loose? Not sure. Haha
__________________
“Fortune favors the brave.”
smashedpumpkins is offline  
Old 05-03-2009, 10:20 AM   #10 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Toshiba Laptop Issue!

Hello,

Strange. Glad it's fixed though.

You don't have to do the following, but just for precaution, you might want to run Memtest86 to see if there's any problems with the memory modules. It can take a while for the scan to complete, but it can be run overnight.
__________________

__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Install XP Home on Toshiba Laptop zaarenoc Laptops and Notebooks 4 01-10-2009 07:15 AM
Toshiba laptop shared video memory Athlon Laptops and Notebooks 9 08-04-2008 09:31 AM
Toshiba Laptop. LAN Driver installed. Yet it doesn't appear in network places... Jayce Computer Networking and Internet Hardware 5 07-12-2008 05:30 PM
Seeminly Unsolveable Problem! Reply ASAP! yoshi1476 Microsoft Windows and Software 44 06-13-2008 12:48 AM
Compaq 3015 Laptop battery issue DaPurpleRT Laptops and Notebooks 6 10-08-2007 02:10 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.