Screen works fine until Windows loads - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-09-2007, 02:32 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 34
Default Screen works fine until Windows loads

I assume it's an issue with my refresh rate. When I turn the laptop on, the bios stuff is all displayed normally and just fine. When windows starts, I see a little blue bar about 10px at the bottom of my screen that extends all the way across. This occurs whether I use safe mode or normal mode. The windows display never covers the screen. If i plug in an external monitor, it's just a blank screen. It must be a software issue?? I've never seen anything like this, and the computer worked a couple weeks ago, the last thing I can remember doing is installing network card drivers for a mini-PCI wireless card. But if this was the issue, I thought that surely safe mode would work. HELP!!!

Thanks
-Matt

XP Pro
__________________

edvosder is offline  
Old 08-09-2007, 03:13 PM   #2 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Screen works fine until Windows loads

Hello,

Have you tried booting using 'Last known good configuration'?

If that doesn't work, and if you haven't done so yet, try booting using 'Enable VGA mode'.

You can choose these options in the Windows XP boot options screen (the same screen where you choose to boot into Safe Mode).
__________________

__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 08-09-2007, 03:16 PM   #3 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Screen works fine until Windows loads

HAve you tried using the function-<insert whatever key here> to switch between internal monitor and external monitor? We have several toshiba laptops here that forget where they are supposed to display to and have to be cycled through fn-f5 a few times to display correctly.
__________________
Nothing to see here.
veedubfreak is offline  
Old 08-09-2007, 04:33 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 34
Default Re: Screen works fine until Windows loads

vga and last known good config do the same thing. I've tried cycling the function lcd/crt button, to no avail. The windows setup opens up in full screen though. I'm just going to install windows directly over the previous one, since i'm 95% sure this is a software issue. I just don't understand why safemode doesn't work, because these symptoms seem to be similar to display driver/mode issues.
edvosder is offline  
Old 08-09-2007, 04:35 PM   #5 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Screen works fine until Windows loads

HAve you tried hooking it up to an external monitor and checking to see if it will display to that? If so you might be able to reload the video drivers.
__________________
Nothing to see here.
veedubfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Vienna (Blackcomb) mssssee2 Microsoft Windows and Software 16 09-23-2007 03:57 AM
computer works fine for 1 year and then... SomeIranianKid Hardware Repairs and Troubleshooting 9 06-11-2007 01:07 PM
No display after windows splash screen eightballuk Hardware Repairs and Troubleshooting 2 06-05-2007 03:03 PM
PC freezes when windows logo loads and restarts when entering Safe Mode kernel89 Hardware Repairs and Troubleshooting 20 05-23-2007 06:10 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.