really odd - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-22-2016, 02:07 PM   #1 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 749
Default really odd

so, the last couple of days, i have been getting this error message when trying to find something on Newegg. when i click on an item, instead of the item showing up, i get "bed request, request to long" " http error 400 - the size of the request header is to long". it has only happened on my laptop (so far) and only at Newegg (again, so far). kits quite annoying, but really, its something i just do not understand. any ideas what is going on, and how to fix it?
__________________

XWrench3 is offline   Reply With Quote
Old 03-22-2016, 04:46 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,507
Default Re: really odd

What browser? Tried clearing your temp files / cache? Or a different browser?
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 03-22-2016, 05:49 PM   #3 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 749
Default Re: really odd

Quote:
What browser? Tried clearing your temp files / cache? Or a different browser?
mozila firefox, yes, i did just that after talking to newegg customer service. i SELDOM use any other browser, as all of my bookmarks are in ffx. i have not yet had a chance to go back and "power-surf" yet. i will post after i do.
XWrench3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd sound problem. VERY odd. Isilwen Computer Audio and Multimedia 3 08-04-2007 09:08 PM
help! really odd problem!!!!!!!! adampalmer001 Hardware Repairs and Troubleshooting 3 07-24-2006 06:45 AM
Really odd problem with GUI. Need help Erich K Linux and Open Source 6 05-18-2006 11:03 AM
I really really really need a P3 motherboard dnoch System Upgrades 5 09-10-2005 05:46 PM
Really stupid question. Really, really stupid. Emily Microsoft Windows and Software 32 05-02-2004 03:53 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.