no sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Closed Thread
Thread Tools Display Modes
Old 07-21-2007, 06:28 AM   #1 (permalink)
Newb Techie
Join Date: Jul 2007
Posts: 2
Default no sound

im new to this whole Linux thing and i have linux ubuntu and i dont have any sound my computer is a aspire 9300, iv looked up in google and i cant find any thing that will get my sound back?!?!
Metalhead377 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card vs. Integrated sound on p35-ds3r MOBO OnlyCurious New Systems | Building and Buying 8 07-16-2007 12:32 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 11:17 AM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 08:40 PM
Sound Card = owned? Fireheart Hardware Repairs and Troubleshooting 8 05-12-2007 01:29 AM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 03:55 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:47 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.