New SSD problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-07-2012, 02:52 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2012
Location: Canada
Posts: 1
Default New SSD problem

Hello I'm new to the forum here, and Im hoping members here can help me out:

I bought a laptop Dell Vostro A90 on ebay. It ran fine but Windows 7 took up most of the 16GB. I needed more space and there's a sticker on laptop that says windows XP so I bought Super Talent 32GB SSD and installed WIndows XP on it. The problem with it is that everything is lagging. I'm wondering if I did anything wrong or is the new SSD is bad ? Any suggestions would be greatly appreciated.
__________________

purrcatz is offline   Reply With Quote
Old 11-08-2012, 12:58 PM   #2 (permalink)
Ultra Techie
 
GhOsT1321's Avatar
 
Join Date: Jun 2010
Posts: 804
Default Re: New SSD problem

Try installing the old SSD to see if things return to normal.
If they do, then RMA the new SSD.
Just a recommendation for the future, try to get a minimum of a 64GB SSD if possible, especially because from what I see, 64GB costs 5-10 dollars more than 32GB and has double the space.
Newegg.com - OCZ Agility 4 AGT4-25SAT3-64G 2.5" 64GB SATA III MLC Internal Solid State Drive (SSD)
__________________
Build to be updated, a reminder to myself.
GhOsT1321 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.