Need help fixing a problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-18-2009, 02:33 PM   #1 (permalink)
Junior Techie
 
[Judge]Iceman's Avatar
 
Join Date: Nov 2008
Posts: 49
Default Need help fixing a problem

My friend's laptop is having a problem.

Turn it on, get the options for boot order, recovery, etc.
Moves on to the Vista loading bar
Then goes to a black screen with only the mouse showing. The mouse is moving, but i get nothing else.

I tried booting up in safe mode, same situation.

Any ideas as to what the problem may be? And more importantly, how to fix it.

*EDIT* Apparently it will go into screen saver mode and display that just fine. As I just found that out.
__________________

__________________
Core2 Quad Q6600 @ 2.40GHz
XFX 680iLT Mobo
4094MB RAM
NVIDIA GeForce 9800 GX2
XP Professional x64 Edition
[Judge]Iceman is offline  
Old 07-18-2009, 08:30 PM   #2 (permalink)
Oldie but a goodie
 
oldskool's Avatar
 
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762
Default Re: Need help fixing a problem

Is that a new install, or has it been running Vista ok until as of late ? What is your friend's laptop's specs, e.g., which service pack, hardware specs, etc ?
__________________

oldskool is offline  
Old 07-18-2009, 09:52 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Need help fixing a problem

Does he hear the sounds like it is getting to the login screen or anything like that? Could be the dreaded KSoD (Black Screen of Death) that has started to become more of a issue with Vista installs lately.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-19-2009, 12:08 AM   #4 (permalink)
Junior Techie
 
[Judge]Iceman's Avatar
 
Join Date: Nov 2008
Posts: 49
Default Re: Need help fixing a problem

This is a store bought, obviously, but I'm pretty sure it has SP1 on it.

HP Pavilion dv6700 (Core 2 Duo T8300 processor 2.4GHz; 2GB RAM)

It has been running fine ever since she bought it. One day working, next day nadda.

As far as sounds go, there are no startup sounds. I'm pretty sure there isn't a log on screen as she's the only one using it.

The HDD activity light goes pretty steady and then trails off after about 30 seconds. Like it's loading everything but it's not displaying it.

I was asking around and I was told that Microsoft offers a Vista recovery. I got that as an ISO and was thinking about trying that. Others have said that it fixed the same problem for them.
__________________
Core2 Quad Q6600 @ 2.40GHz
XFX 680iLT Mobo
4094MB RAM
NVIDIA GeForce 9800 GX2
XP Professional x64 Edition
[Judge]Iceman is offline  
Old 07-19-2009, 08:18 AM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Need help fixing a problem

HP should have a factory reset on there. They use Recovery Partitions instead of media now. So you might be able to get that up by hitting F12 after the BIOS Screen goes off and getting the boot menu to get the Recovery Partition to boot up and restore it to factory.

After you restore it use this tool to remove some of the factory installed software. Then make sure to update it to SP2.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having a strange problem NexDeus Hardware Repairs and Troubleshooting 4 06-20-2009 01:20 PM
Problem installing software in windows xp pro imagesmith Microsoft Windows and Software 3 02-20-2008 02:46 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.