Lenovo laptop internet issues (card going bad?) - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-01-2015, 05:31 AM   #11 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: Lenovo laptop internet issues (card going bad?)

So did you ever try connect with Ethernet cable? if so what was the performance..

Are you using your laptop at a different location than usual in your house? have you opened up your laptop recently to change hardware or the drive? maybe you nipped the antenna cables..

what range are all your devices using 2.4 or 5ghz? or is it mixed?
__________________

__________________
Don't like what I say, ban me!
rulezero is offline   Reply With Quote
Old 07-01-2015, 08:52 AM   #12 (permalink)
Newb Techie
 
Join Date: Jun 2015
Location: USA
Posts: 11
Default Re: Lenovo laptop internet issues (card going bad?)

*UPDATE* So I've created a wifi hotspot on my phone to test my card, and I am now getting a 45 mbs download speed. It seems as though it may be my ISP. I am using Comcast and they've been spotty lately. Thanks for all the help so far and I'll continue to keep everyone updated.
__________________

wbuff is offline   Reply With Quote
Old 07-01-2015, 09:23 AM   #13 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: Lenovo laptop internet issues (card going bad?)

Quote:
Originally Posted by wbuff View Post
*UPDATE* So I've created a wifi hotspot on my phone to test my card, and I am now getting a 45 mbs download speed. It seems as though it may be my ISP. I am using Comcast and they've been spotty lately. Thanks for all the help so far and I'll continue to keep everyone updated. -------

So did you ever try connect with Ethernet cable? if so what was the performance..

Are you using your laptop at a different location than usual in your house? have you opened up your laptop recently to change hardware or the drive? maybe you nipped the antenna cables..

what range are all your devices using 2.4 or 5ghz? or is it mixed?
You said all your other devices are fine, so I would rule out ISP as it would affect your whole house.. did you read my post above?
__________________
Don't like what I say, ban me!
rulezero is offline   Reply With Quote
Old 07-01-2015, 11:58 AM   #14 (permalink)
Night Ninja
 
MidnightShadow's Avatar
 
Join Date: Jun 2015
Location: USA
Posts: 776
Default Re: Lenovo laptop internet issues (card going bad?)

Quote:
Originally Posted by i2D__ View Post
You said all your other devices are fine, so I would rule out ISP as it would affect your whole house.. did you read my post above?
It's more likely that there's an incompatibility between his laptop and the Comcast gateway. I've run into that exact issue several times with the Comcast gateways over the past year or so. I've not seen the issue with the Technicolor gateways that they use, though, so you may want to ask Comcast for one of those if they have them available in your area.

Also, you need to check what type of encryption is being used on the Comcast gateway. If it's using, for instance, WPA/WPA2 mixed, then change it to WPA2 only. Let us know what you turn up.
MidnightShadow is offline   Reply With Quote
Old 07-02-2015, 10:54 AM   #15 (permalink)
Newb Techie
 
Join Date: Jun 2015
Location: USA
Posts: 11
Default Re: Lenovo laptop internet issues (card going bad?)

Turns out it was an ISP issue. Gave Comcast a call and all is well now. Thanks for the help guys.
wbuff is offline   Reply With Quote
Old 07-02-2015, 12:13 PM   #16 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: Lenovo laptop internet issues (card going bad?)

Quote:
Originally Posted by wbuff View Post
Turns out it was an ISP issue. Gave Comcast a call and all is well now. Thanks for the help guys.
Good to hear... quite surprised none of your other devices didn't have issues? find that hard to believe... But ok
__________________
Don't like what I say, ban me!
rulezero is offline   Reply With Quote
Old 07-02-2015, 12:24 PM   #17 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Lenovo laptop internet issues (card going bad?)

Glad to hear that's all it was.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 07-02-2015, 01:18 PM   #18 (permalink)
Newb Techie
 
Join Date: Jun 2015
Location: USA
Posts: 11
Default Re: Lenovo laptop internet issues (card going bad?)

Quote:
Originally Posted by i2D__ View Post
Good to hear... quite surprised none of your other devices didn't have issues? find that hard to believe... But ok
The internet was really spotty for everyone apparently. I just wasn't informed. When we ran the test on another laptop, it just happened to be decent at the time.
wbuff is offline   Reply With Quote
Old 07-03-2015, 01:59 PM   #19 (permalink)
W͂O̠̳ͨ̍̍̒̈́͛̕Ķ͎̠̱̰̓ͦĒ ̍̓ͦ
 
zaka100's Avatar
 
Join Date: Nov 2013
Location: Birmingham, UK
Posts: 745
Default Re: Lenovo laptop internet issues (card going bad?)

Quote:
Originally Posted by cb600fshornet View Post
Could be a piece of software running in the background. Do you use a VPN or anything like that? For example, Hamachi?
Yeah, have you checked if windows is downloading updates in the background?
__________________

My Build
CPU - AMD X4 860k @ 3.7ghz
GPU - Nvidia GeForce 780
RAM - 2x HyperX Fury 4gb
MOBO - MSI A78M-E35
SSD - 120gb Kingston Hyper X
HDD - WD 320gb
Steam: zaka100123
zaka100 is offline   Reply With Quote
Old 07-03-2015, 05:26 PM   #20 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Lenovo laptop internet issues (card going bad?)

Quote:
Originally Posted by zaka100 View Post
Yeah, have you checked if windows is downloading updates in the background?
OP fixed his issue already

Quote:
Originally Posted by wbuff View Post
Turns out it was an ISP issue. Gave Comcast a call and all is well now. Thanks for the help guys.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lenovo Issues Battery Recall for ThinkPad Laptops Osiris Monitors, Printers and Peripherals 0 08-14-2009 03:27 PM
Can a bad outlet or bad surge protector cause a bad CPU? kidedward Hardware Repairs and Troubleshooting 1 07-22-2006 12:41 PM
Bad Bad Bad ManBearPig New Systems | Building and Buying 13 05-17-2006 09:25 PM
A very bad bad bad extreme situation strydR_ Microsoft Windows and Software 11 11-21-2005 04:37 AM
My Bad Bad Bad Comp *ExTrEmZ* Monitors, Printers and Peripherals 22 03-20-2004 05:39 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.