Internet Sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-01-2008, 11:13 PM   #1 (permalink)
Junior Techie
 
ReptiGuy's Avatar
 
Join Date: Nov 2008
Posts: 62
Default Internet Sound

A few days ago when I was going to listen to music on the internet the sound was really weird and the music was going really slow so I thought it was the website so I went to youtube and the same thing happend there to except it was slowing down the video.

When I went to listen to my music on Windows Media Player (Not Online) the sound was perfectly fine and the music was going the correct speed.

What do guys think is messed up? Do you think it's the laptop or the internet?
__________________

ReptiGuy is offline  
Old 12-01-2008, 11:22 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Internet Sound

Could be that you need to update Flash, Java or Shockwave. Could be the internet was under heavy load.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-01-2008, 11:34 PM   #3 (permalink)
Junior Techie
 
ReptiGuy's Avatar
 
Join Date: Nov 2008
Posts: 62
Default Re: Internet Sound

Well I'm using FireFox and I have 14 add-ons so maybe that's slowing it down but it was working when I had the 14 add-ons so maybe I'll have to update flash or something.
ReptiGuy is offline  
Old 12-01-2008, 11:50 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Internet Sound

Flash 10 is out so that could be it. Since most of the YouTube Videos are flash based that could very well be it.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-03-2008, 01:30 AM   #5 (permalink)
Junior Techie
 
ReptiGuy's Avatar
 
Join Date: Nov 2008
Posts: 62
Default Re: Internet Sound

I updated Flash and Shockwave and the sound is fine now.

Thanks for the help!!!
ReptiGuy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uninstall Internet Explorer 8 Osiris Internet Software and Browsers 23 09-09-2008 11:33 PM
A Closer Look At Internet Explorer 8 Beta 2 Osiris Internet Software and Browsers 1 08-28-2008 11:36 AM
Internet Explorer 8 Features And Their Firefox Equivalent Osiris Internet Software and Browsers 0 08-28-2008 10:32 AM
Need steps for getting rid of SystemDefender.exe Trotter Viruses, Spyware and Malware 16 04-07-2008 06:57 PM
Hotrodding the X-Fi Apokalipse Overclocking and Modding 9 08-13-2007 11:39 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.