installed XP on lappy and wireless doesnt work. - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Closed Thread
Thread Tools Display Modes
Old 08-10-2009, 02:01 AM   #21 (permalink)
Lord Techie
Hefemeister's Avatar
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: installed XP on lappy and wireless doesnt work.

Uninstall your wlan driver via device manager and install the newest driver from Dell. Drivers and Downloads

ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 08-10-2009, 10:22 AM   #22 (permalink)
patonb's Avatar
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,737
Default Re: installed XP on lappy and wireless doesnt work.

Originally Posted by RebekahE1128 View Post
I have a dell inspiron e1505 laptop. I'm using Windows XP. Right now, I am connected to the internet through an ethernet cord. My computer has the Intel Pro program to find wireless networks, along with the Windows Zero Configuration. I have Windows disabled right now and using Intel Pro. I tried to update my driver, but it says there is no newer version of it than the one I have now. I was able to connect to a wireless network before, but now I am not and I just cannot figure out why. Soon enough, if I cannot connect to a wireless network, I won't be able to connect to the Internet at all, and thats not good cuz I am a college student. By the way, I tried also to use Windows to find the wireless networks and disabled Intel (because I heard you cannot use both at the same time) but it still doesn't work. It says I am connected to the network, but when I open my Internet Explorer 7 browser, it says I have no connection to the Internet. Please, someone help me.
Well, have you put your correct password in? What type of security is it? WEP WPA etc.. Make sure the two are the sae, router and card.

I'd ditch ie7 too, go with 8 or something else

Foldie = i7 950@ 4.0Ghz Gigabyte x58a-ud3r EVGA 970 SC Corsair H100 Corsair hx520 3x2gb OCZ Gold Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless cards, cell phone superdave1984 Computer Networking and Internet Hardware 1 05-09-2007 12:37 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.