installed XP on lappy and wireless doesnt work. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2009, 12:46 PM   #11 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 10
Default Re: installed XP on lappy and wireless doesnt work.

ok, burning a CD worked, ty

sound system seems to be wiped too, would you know where to reinstall it?
__________________

Elvarg is offline  
Old 08-04-2009, 12:50 PM   #12 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: installed XP on lappy and wireless doesnt work.

Here all all of your current drivers.
Select software and drivers*
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 08-04-2009, 02:46 PM   #13 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 10
Default Re: installed XP on lappy and wireless doesnt work.

it's saying it cant find the program and it wants me to put in a CD ROM when I installed the audio system
Elvarg is offline  
Old 08-04-2009, 03:02 PM   #14 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: installed XP on lappy and wireless doesnt work.

So you tried to install this driver?
Conexant High Definition Audio Driver*
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 08-04-2009, 03:08 PM   #15 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 10
Default

ya. I downloaded that and it says 'found new hardware wizard'

then it asks me to install the software automatically, I click yes, it searches 'unknown' and it says
'hardware was not installed because the wizard cannot find the necessary software'

I even have the "Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio" installed as it says, I dont know whats wrong.
Elvarg is offline  
Old 08-04-2009, 04:54 PM   #16 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: installed XP on lappy and wireless doesnt work.

Let me guess, no recover CD?

I know I got most of my zv6000 loaded from the web, but a couple things need the disk.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 08-04-2009, 06:47 PM   #17 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 10
Default Re: installed XP on lappy and wireless doesnt work.

i have a recovery CD but all it has is windows XP and nothing else at all

thats why im having these problems, haha.
Elvarg is offline  
Old 08-04-2009, 07:05 PM   #18 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: installed XP on lappy and wireless doesnt work.

Yha, it was the other recovery disk you need...
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 08-04-2009, 07:27 PM   #19 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 10
Default Re: installed XP on lappy and wireless doesnt work.

sad face..

meh, I guess I'll have to wait for my brother to come back home :\
Elvarg is offline  
Old 08-10-2009, 02:43 AM   #20 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 1
Default Re: installed XP on lappy and wireless doesnt work.

I have a dell inspiron e1505 laptop. I'm using Windows XP. Right now, I am connected to the internet through an ethernet cord. My computer has the Intel Pro program to find wireless networks, along with the Windows Zero Configuration. I have Windows disabled right now and using Intel Pro. I tried to update my driver, but it says there is no newer version of it than the one I have now. I was able to connect to a wireless network before, but now I am not and I just cannot figure out why. Soon enough, if I cannot connect to a wireless network, I won't be able to connect to the Internet at all, and thats not good cuz I am a college student. By the way, I tried also to use Windows to find the wireless networks and disabled Intel (because I heard you cannot use both at the same time) but it still doesn't work. It says I am connected to the network, but when I open my Internet Explorer 7 browser, it says I have no connection to the Internet. Please, someone help me.
__________________

RebekahE1128 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless cards, cell phone superdave1984 Computer Networking and Internet Hardware 1 05-09-2007 01:37 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.