i need a little help around here! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-04-2007, 11:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 15
Default i need a little help around here!

can anyone help me? my gateway mx6025 notebook is acting weird when i try to play video or audio it frequently echos for a second and sometimes longer, some times it just plays back mad slow with heavy reverbing and echoing, if any one could help me then you are hardcore! EDIT: this started happening the day after i defragmented my laptop cause it was fragmented hardcore! there have also been a couple times now were im using my laptop and suddenly the screen turns all blue and there is text every were for a split second then the laptop shuts off and turns back on
__________________

eyeless41 is offline  
Old 10-05-2007, 08:00 PM   #2 (permalink)
Super Techie
 
Join Date: Sep 2005
Posts: 422
Send a message via AIM to Kubel
Default Re: i need a little help around here!

The easiest solution would be to uninstall and then reinstall your audio and video drivers, but multiple symptoms like you are describing are rarely that easy to fix.

Audio drivers for MX6025:
Gateway

Video drivers for MX6025:
Gateway Display Drivers Version: 6.14.10.3889

If that doesn't work, then I suggest formatting and reinstalling Windows. It's the only guaranteed way to revert your laptop to a working state (assuming there isn't a hardware issue), and it will save you many headaches. It only takes about 30 minutes to reinstall Windows, and an addition 30 minutes to install all your drivers. Just make sure you burn your drivers to disk before formatting.

Good luck!
__________________

__________________
For I am not ashamed of the gospel of Christ: for it is the power of God unto salvation to every one that believeth
~Romans 1:16
Kubel is offline  
Old 10-05-2007, 10:37 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 15
Default Re: i need a little help around here!

Quote:
Originally Posted by Kubel View Post
The easiest solution would be to uninstall and then reinstall your audio and video drivers, but multiple symptoms like you are describing are rarely that easy to fix.

Audio drivers for MX6025:
Gateway

Video drivers for MX6025:
Gateway Display Drivers Version: 6.14.10.3889

If that doesn't work, then I suggest formatting and reinstalling Windows. It's the only guaranteed way to revert your laptop to a working state (assuming there isn't a hardware issue), and it will save you many headaches. It only takes about 30 minutes to reinstall Windows, and an addition 30 minutes to install all your drivers. Just make sure you burn your drivers to disk before formatting.

Good luck!
best answer thanx! what sux is i reinstalled windows like 2 months ago, so it would be kinda ****** but if thats what it comes down to, what can you do? thanx again bro!
eyeless41 is offline  
Old 10-06-2007, 01:16 PM   #4 (permalink)
Junior Techie
 
Join Date: Sep 2007
Posts: 51
Default Re: i need a little help around here!

put in the service center....
__________________
Catch the all time TV Series on DVD
Get all the ps3 games based on movies l new gadget
kharen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.