i have a problem need help - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-03-2011, 07:02 PM   #11 (permalink)
Newb Techie
 
Join Date: Jul 2011
Posts: 4
Default Re: i have a problem need help

hey now i have anther problem with my wierllis adapter for some time its there and some time go's off and back again looking for the ip is it my laptop problem or my router ?
__________________

uaeboy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ASUS Modem Router, ADSL Cable problem GRANTA Computer Networking and Internet Hardware 6 04-06-2010 05:45 AM
windowns reinstall-video card problem-ram problem fidelitycrisis Hardware Repairs and Troubleshooting 3 07-02-2006 05:25 PM
Problem loading on dark age of camelot...maybe a ram problem? LightingBird PC Gaming 0 03-08-2005 11:49 AM
laptop battery problem (i think its a OS problem..) quartz01 Microsoft Windows and Software 1 01-15-2005 10:52 PM
Hard drive problem? or cable problem? untruehero Monitors, Printers and Peripherals 3 08-18-2004 08:56 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.