i ****ed up big man... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-30-2011, 05:36 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 9
Default i ****ed up big man...

alright, i was poking around inside of my acer, learning the basics of "stuff" when i was finished i turned on the laptop O_o but no display... So i re did the process about 2 times and the same thing O_o... worked before i started.. = / did i **** something up?

Acer: series 5135
RamDR2 500Mb = 62.5 MHz
Condition: ****ED UP!

Thanks in advance =)
__________________

rgrant1993 is offline  
Old 06-30-2011, 08:06 AM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: i ****ed up big man...

Exactly what did you do?
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 06-30-2011, 09:32 AM   #3 (permalink)
Super Techie
 
Thomas's Avatar
 
Join Date: Jun 2011
Location: NY USA
Posts: 384
Default Re: i ****ed up big man...

Yea it's not good to "poke around" inside of laptops. What exactly did you touch\take apart? Can you post some pics?
Thomas is offline  
Old 06-30-2011, 11:37 PM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 9
Default Re: i ****ed up big man...

haha, ill take some pics.. but i took apart everything.. i put everything together pretty easy but i guess i forgot a wire or i tore one. =) ill put up some pics in a few mins.. got to re take apart =).
rgrant1993 is offline  
Old 06-30-2011, 11:53 PM   #5 (permalink)
Super Techie
 
Thomas's Avatar
 
Join Date: Jun 2011
Location: NY USA
Posts: 384
Default Re: i ****ed up big man...

Those ribbon cables are hard sometimes to get seated well......
__________________
Pentium D 935 @ 4.0ghz
AsRock g31
Kingston HyperX T1, 4gb
Radeon HD 5670 @ 860mhz gddr5
Antec High Current Gamer 520
InWin Br665 matx
CyberPower Green CP1500 900W UPS
Acer 20" G205hl
Camera Canon PowerShot SX10is
Quote:
Originally Posted by KSoD View Post
1) Be Respectful Treat other members as you would have them treat you. This means no flaming, insulting, or belittling other members.
Thomas is offline  
Old 07-01-2011, 06:33 AM   #6 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 9
Default Re: i ****ed up big man...

yeah, i think fixed it =). i just took apart everythin (including things i didn't take apart [including the lcd monitor]) i think the issue was the aux cable and its opponent were in the wrong plugs. =/ idk.. but now im off to a new problem =)
__________________

rgrant1993 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.