HP DV2-1039wm laptop running like a slideshow (only slower) when unplugged... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-23-2011, 01:22 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2011
Posts: 15
Default HP DV2-1039wm laptop running like a slideshow (only slower) when unplugged...

I have an HP DV2-1039wm laptop that, for the longest while, has been running great. However, when I run the laptop off of battery it slows waaaaaaay down. I'm assuming it's a power saver/processor issue that's gotten more...saving...ish...since I got it?

Here's the downlow:
On battery, my processor is working 100% (according to my lovely Rainmeter skin). It's also running at (I only just now saw this) 96MHz. Thaaaaaat...sounds really bad.

I haven't messed with any settings lately and I'm not running too much in the background. I also have my power saver options in Windows 7 set to not care how much battery life it consumes when on battery.

Any help would be greatly appreciated.
__________________

TheChodja is offline  
Old 05-23-2011, 09:43 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: HP DV2-1039wm laptop running like a slideshow (only slower) when unplugged...

You might want to disable Cool and Quiet in your BIOS, it is used to save power when not in use.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-23-2011, 07:08 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2011
Posts: 15
Default Re: HP DV2-1039wm laptop running like a slideshow (only slower) when unplugged...

The BIOS is actually really, really limited on what can be changed. Boot order, date, time, passwords, fan always on, yadda yadda. The very baseline for a BIOS. Although, I think I figured it out.

The fan is set to "Always On", but I don't hear a fun running and I don't feel any exhaust on the bottom of the laptop. Soooooo...I think my fan is either tangled or dead. Which blows. Though, I find it funny that the laptop lets you run as hot as you want to when it's plugged into the wall. Thank you, HP. 'preciate'cha.
TheChodja is offline  
Old 05-23-2011, 08:42 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: HP DV2-1039wm laptop running like a slideshow (only slower) when unplugged...

I'd locate the fan and make sure it's working. Could be damaging your CPU that way.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-25-2011, 12:40 AM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2011
Posts: 15
Default Re: HP DV2-1039wm laptop running like a slideshow (only slower) when unplugged...

I went in and cleaned it out. There was a lot of dust clogging up the fan. The computer doesn't run like crap anymore, although I can see that the processor is bouncing from 800 and 1600 MHz like crazy. Just non-stop bounce. The fan is intermittently making some noise, so I think it still might be going out and the exhaust for the fan doesn't feel too terribly exhaust-y.

I ordered another fan and, hopefully, all is fixed.
TheChodja is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PC running noticeably slower, ran some tests... King$nake Microsoft Windows and Software 2 07-19-2010 04:25 PM
New ram running slower then old ram :( Help CROSSFURY Hardware Repairs and Troubleshooting 3 04-09-2010 01:28 AM
Hijackthis log from a computer running slower njdub HijackThis Logs (finished) 2 07-30-2009 09:08 PM
Core 2 Duo E6420 running slower? Deadpixel Overclocking and Modding 20 07-01-2007 03:47 AM
E6420 running slower than stock speed? badboyzz77 Hardware Repairs and Troubleshooting 3 06-22-2007 04:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.