FAN running too quickly - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-02-2010, 06:29 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 25
Default FAN running too quickly

Hey I did a fresh install of windows 7 after 6 months of use , the laptop is faster however the fan is still making more noise than it should - I downloaded speed fan - but have no idea how use it any tips ?

so basically how can I stabilize the fan so its quieter

cheers
__________________

ramdude is offline  
Old 04-02-2010, 09:10 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: FAN running too quickly

I found this, I don't know if it will work for you

Quote:
I had posted a while back about Speedfan settings and I thought I would leave an update for anyone out there who would rather use something other than Corecenter. Since I got Speedfan working the way I want it, I have no use for Corecenter at all.

Here's the settings you need to let Speedfan control your CPU fan like Corecenter on the MSI K8T Neo FIS2R with the retail heatsink on a 3200+ Clawhammer. This worked for me and it should work for you too, but I make no guarantees...proceed at your own risk

On the Readings tab, make sure there is a check mark in the "Automatic fan speed block". Then click Configure.
On this screen, go to the Temperatures tab.
The available temperature readings will be listed. Temp 1 is the motherboard temp and Temp 2 is the CPU temp on my board.
If your hard drive supports it, there will be a hard drive temp as well. I recommend checking all boxes.
Click on the text "Temp 2" and some fields will open at the bottom.
I have my desired temp as 35 C and my warning temp as 55 C. Adjust accordingly for Newcastles. Put a checkmark in "Show in Tray".
Expand Temp 2 with the plus mark and put a check in both boxes (Speed01 and Speed02).
Next, go to the Fans tab. On this screen, Fan01 is the CPU fan for my board (plugged into the motherboard for it to control).
Be sure there is a check in box for Fan01.
Go to the Speeds tab and put a check mark in both boxes (Speed01 and Speed02).
Click on the actual text "Speed01" and new fields will appear at the bottom. Make the minimum 1% and the maximum 100% and put a check mark in the box for "Automatically variated".
Do the same for "Speed02".
Go to the Options tab and set the "Delta value for fan speeds to 10" and put a check in the box for "Set fans to 100 percent on program exit".
Go to the Advanced Tab and click on the drop down box.
Select the Winbond Sensor.
Change PWM 1 Mode and PWM 2 Mode to "Manual PWM Control" if they aren't set to that already and put a check in the "remember it" box.
Make sure PWM 1 Enable and PWM 2 Enable are set to "ON".
Add Speedfan to your Windows Start-up and say good bye to Corecenter.

This has worked great for me so far. If you like living on the edge, you can change the minimum fan speed to 0 percent. I did this and it will actually stop the CPU fan completely when the CPU is at idle. At first I thought it just got below what the sensor could read, but it actually stopped it. You'd be surprised how cool this runs at idle without the fan moving. However, I leave the minimum at 1 percent just to be safe.
http://forum-en.msi.com/index.php?topic=78423.0
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 04-02-2010, 09:15 AM   #3 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,772
Default Re: FAN running too quickly

Try going into the laptop's BIOS and seeing if there are any fan speed settings.

Check your temperatures (with a program like Hardware Monitor) before making any changes though.
__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 04-02-2010, 02:14 PM   #4 (permalink)
Junior Techie
 
BestComputerGeek's Avatar
 
Join Date: Feb 2010
Location: Chicago, IL
Posts: 91
Default Re: FAN running too quickly

Make sure the bios settings are set to automatically control the fan speed. This way the fan(s) will only go faster/get louder when you are doing some heavy processing.
__________________
Free Computer Parts!
-----------
There are only 10 types of people: Those who understand binary and those who donít. Ė XD
BestComputerGeek is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Silly Fan controller bay Question. Ste Overclocking and Modding 6 03-26-2009 08:11 PM
New Pc, cable management /cpu temp / fan cooling advice encity5 Overclocking and Modding 12 01-22-2009 06:34 AM
Consequences of a CPU w/o a heatsink fan. Jayce Hardware Repairs and Troubleshooting 4 09-15-2008 02:14 AM
Question regarding TT Armor 25cm side fan. manowar Overclocking and Modding 1 02-11-2008 04:05 AM
Compaq Presario V2000 CPU Fan mpumas Laptops and Notebooks 3 01-19-2008 07:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.